善思…笃行…修身…明义
首  页WP主题 电脑应用股票操盘经典收藏摄影学习网站设计学习资料杂感随笔留言本
热门话题:人生故事生活股票阿零经典古典图片个人网站历史
5
见血封喉战法通达信公式源码
2018-5
作者:阿零整理 | 来源:网络搜集 | 分类:股票操盘 | 阅读:46 次 | 评论:0 条

一般来讲,缩量收中到大阴线并且创阶段新底的形态多数是主力故意挖坑的表现,其后数日内若出现长阳矮柱、量价双胜阴、阳包阴、小倍阳等形态,多为止跌反弹信号。姑且称之为见血封喉战法,这是一种成功率高,风险相对较小而收益率却较大的股市实用战法。该战法有三个要点:一是前期一直缩量连续下跌,此为量形基础;二是在阶段性底部突然加速长阴再跌创新低,且这里的长阴必须缩量,此为量性条件;三是出现长阳矮柱、量价双胜阴、阳包阴、小倍阳等,此为介入前提。希望朋友们仔细体会,提前设置止损位,千万不可刻舟求剑,盲目操作。

操盘口诀如下:

缩量大跌创新低,主力挖坑现踪迹;
此后若见拐点阳,见血封喉莫迟疑。


见血封喉战法图鉴:


见血封喉战法图鉴

见血封喉战法图鉴

见血封喉战法图鉴

见血封喉战法图鉴

见血封喉战法图鉴

见血封喉战法图鉴


见血封喉战法通达信公式源码:

底部周期:=9;
X_1:=CLOSE<=REF(LLV(CLOSE,底部周期),1) AND CLOSE<=OPEN;
X_2:=REF(X_1,1) AND CLOSE>OPEN AND CLOSE<=REF(CLOSE,1);
X_3:=X_1 OR X_2 AND FINANCE(42)>20;
X_4:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.04 OR (CLOSE-OPEN)/OPEN>=0.04 AND (VOL<=MA(VOL,60) OR VOL/REF(VOL,1)<=1.2 OR VOLLOW;
X_5:=(OPEN-CLOSE)/OPEN>=0.04 OR (REF(CLOSE,1)/CLOSE>=1.04 AND CLOSE X_6:=CLOSE X_7:=REF(VOL,2)>REF(VOL,1) AND REF(VOL,1)>VOL AND COUNT(X_6,3)>=2;
X_8:=VOLLOW;
X_9:=REF(VOL,2)>REF(VOL,1) AND REF(VOL,1)>VOL;
X_10:=VOL/REF(VOL,1)<0.67;
X_11:=IF(DATE=1160107,REF(VOL,1),VOL);
X_12:=X_11LOW;
X_13:=VOL/MA(VOL,60)<=1/3;
X_14:=X_3 AND X_5 AND COUNT(X_9 OR X_10 OR X_12,3);
亮剑:X_14,NODRAW,COLORRED;
STICKLINE(亮剑,0.75,0.6,0,0),COLORWHITE;
STICKLINE(亮剑,0.6,0.175,0,0),COLORWHITE;
STICKLINE(亮剑,0.175,0.155,3,0),COLORWHITE;
STICKLINE(亮剑,0.155,0,0.3,0),COLORWHITE;
X_15:=REF(X_14,1) AND CLOSE>OPEN AND VOL>REF(VOL,1) AND (CLOSE>REF((CLOSE+OPEN)/2,1) OR CLOSE/OPEN>1.008);
X_16:=REF(X_14,1) OR (REF(X_14,2) AND REF(CLOSE,1)OPEN AND VOL>REF(VOL,1) AND CLOSE>REF(OPEN,1);
X_17:=REF(X_14,1) AND X_4 OR (REF(X_14,2) AND REF(VOL,1) X_18:=REF(CLOSE,1)REF(OPEN,1) AND OPEN X_19:=REF(X_14,1) OR REF(X_14,2) AND X_18 AND CLOSE/OPEN>1.02;
X_20:=100*(MIN(CLOSE,OPEN)-LOW)/LOW>3.5;
X_21:=REF(X_14,1) OR REF(X_14,2) AND X_20 AND CLOSE>OPEN;
X_22:=REF(X_14,1) AND REF(X_20,1) OR (REF(X_14,2) AND (REF(X_20,2) OR REF(X_20,1))) AND CLOSE/OPEN>1.02;
X_23:=X_21 OR X_22;
X_24:=REF(X_14,1) AND CLOSE/OPEN>1.01 AND VOL X_25:=X_15 OR X_16 OR X_17 OR X_19 OR X_23 OR X_24;
出击:FILTER(X_25,2),COLORYELLOW,LINETHICK2;

2018,新的一年,祝所有的股民朋友们投资愉快!

该文由本站从【网络搜集整理】,并于【47天前】发表在【股票操盘】下,您可以对本文【发表评论】,或者引用(转载)到您的个人博客或网站,但请保留文章的源地址及原作者等的相关信息。
【文章标题】:见血封喉战法通达信公式源码
【链接地址】:http://aoeboke.com/archives/1805051534.html
【文章标签】:见血封喉 股票操盘 通达信 公式源码 
本文还没有评论,赶快去抢个沙发吧!
昵称:*
邮箱:*
网站:
验证:看不清?点一下 *
本站公告
欢迎各位朋友的到来,【AOE博客】是阿零自己编写网站源码设计制作的个人博客,如果您在浏览中发现有不足的地方或者有什么建议,衷心希望能反馈给我,谢谢!
淘宝客
阅读排行
按月归档
我的链接
网友评论
文章标签
最新发表
博客统计
文章总数:264 篇
评论总数:105 条
留言总数:25 条
注册会员:14 人
本周更新:0 篇
网站运行:1875 天
最后更新:2018/5/6 19:56
【AOE博客】部分内容来源于网络,版权归原作者所有,如有冒犯实属无意,请联系【zhlinpb(a)qq.com】告之,阿零在此先行向您致歉,并将在第一时间进行删改。
本站是阿零设计制作并自己编写网站程序源码,主要记录个人生活、网站设计、学习电脑及网络应用知识,并介绍一些特色软件和股票指标公式的个人博客类网站。
Designed and Powered by zhlinpb CopyRight © 2013 阿零  All Rights Reserved  滇ICP备13002614号  

滇公网安备 53038102530389号