< -- 星星之火,可以燎原 -- >
首  页Python 电脑应用股票操盘经典收藏摄影学习网站设计学习资料杂感随笔留言本
热门话题:人生股票故事操盘系统生活燎原股市投资古典阿零经典
当前到访用户:天涯游客        
20
两个自用的通达信股票公式指标
2015-10
作者:阿零 | 来源:网络搜集 | 分类:股票操盘 | 阅读:721 次 | 评论:0 条

突然觉得,越来越不敢写有关股票评论和预测的文章了。当初雄心勃勃要写一个《财务自由之路》的连载,可是没有坚持几期又拉下来,没有其他原因,仅只是懒惰而已。今天一切都不错,发两个自用的指标(注意:仅在通达信下测试通过。),有缘的朋友自取。另附,阿零万元实盘账户截图一张,有劳朋友们挂念……

机构至尊版:趋势之王

仅通达信适用,主图,无参数,检测无未来函数,具体用法未知!!

H1:(EMA(SLOPE(CLOSE,34)*20+CLOSE,75)),COLOR00FFFF;
H2:EMA(CLOSE,8),COLORFFFFFF;
VAR1:=H2-H1;
STICKLINE(VAR1>=0,H2,H1,1,0),COLOR0000FF;
STICKLINE(VAR1<0,H2,H1,1,0),COLOR00FF00;
DRAWICON(CROSS(H1,H2),LOW,1);

通达信股票公式指标截图

机构至尊版:阴阳乾坤

仅通达信适用,附图,无参数,检测无未来函数,具体用法未知!!

MID:EMA(CLOSE,M);
UPPER:MID+2*STD(CLOSE,M),COLOR0000FF;
LOWER:MID-2*STD(CLOSE,M),COLORFF0000;
UPPER0:MID+3*STD(CLOSE,M),COLOR0000FF;
LOWER0:MID-3*STD(CLOSE,M),COLORFF0000;
DRAWICON(HIGH>UPPER0 OR HIGH=UPPER0,HIGH*1.03,2);
DRAWICON(LOW<LOWER0 OR LOW=LOWER0,LOW*0.99,1);
EXP1:=EXPMA(SUM(CLOSE,9)/9,9);
EXP2:=EXPMA(SUM(CLOSE,34)/34,34);
PP:= IF(COUNT(EXP1>EXP2,13) <= 4,1,0);
VAR1:=EXPMEMA(LOW,34),LINETHICK2,COLORRED;
VAR2:IF(VAR1>REF(VAR1,2) OR (EXP1 >= EXP2),VAR1,DRAWNULL),LINETHICK2,COLORRED;
VAR3:IF(VAR1=REF(VAR1,2),VAR1,DRAWNULL),LINETHICK2,COLORRED;
VAR4:IF(VAR1<REF(VAR1,2) OR (EXP1 < EXP2) OR PP,VAR1,DRAWNULL),LINETHICK2,COLORGREEN;

通达信股票公式指标截图

阿零财务自由万元实盘账户截图


阿零万元股票实盘操盘账户截图

该文由本站从【网络搜集整理】,并于【1722天前】发表在【股票操盘】下,您可以对本文【发表评论】,或者引用(转载)到您的个人博客或网站,但请保留文章的源地址及原作者等的相关信息。
【文章标题】:两个自用的通达信股票公式指标
【链接地址】:http://aoeboke.com/archives/1510201543.html
【文章标签】: 财务自由 股票 公式指标 炒股软件 股市 
本文还没有评论,赶快去抢个沙发吧!
昵称:*
邮箱:*
网站:
验证:看不清?点一下 *
本站公告
欢迎各位朋友的到来,【燎原博客】是博主自己编写网站源码设计制作的个人博客,如果您在浏览中发现有不足的地方或者有什么建议,衷心希望能反馈给我,谢谢!
淘宝客
阅读排行
按月归档
网友评论
文章标签
最新发表
博客统计
文章总数:304 篇
评论总数:121 条
留言总数:23 条
注册会员:17 人
本周更新:0 篇
网站运行:2622 天
最后更新:2020/6/18 15:46
【燎原博客】部分内容来源于网络,版权归原作者所有,如有冒犯实属无意,请及时联系告之,博主在此先行向您致歉,并将在第一时间进行删改。
本站是博主自己设计制作并编写网站程序源码,主要记录个人生活、网站设计、学习电脑及网络应用知识,并介绍一些特色软件和股票指标公式的个人博客类网站。
Designed and Powered by zhlinpb CopyRight © 2013 燎原  All Rights Reserved  滇ICP备13002614号