< -- 星星之火,可以燎原 -- >
首  页Python 电脑应用股票操盘经典收藏摄影学习网站设计学习资料杂感随笔留言本
热门话题:人生股票故事操盘系统生活燎原股市投资古典阿零经典
当前到访用户:天涯游客        
22
奉献一个自用的通达信股票公式附图指标
2014-11
作者:阿零整理 | 来源:本站 | 分类:股票操盘 | 阅读:946 次 | 评论:0 条

近期股市大盘不错,阿零也小有盈余。踏入股市快十年了,虽然没有什么系统性的投资技巧,现在至少找到了那么一点点感觉。下面是本人自用的一个通达信股票软件的附图公式指标,,检测无未来函数,在上升通道中效果很不错,通达信附图指标源代码,献给有缘的朋友,为避免某些嫌疑,在此不多做解释,如有疑问,可以留言。

指标源代码

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),COLORWHITE;
D:SMA(K,3,1),COLORYELLOW ;
BIAS1:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
A1:=CROSS(K,D) AND CROSS(K,D)<16 AND BIAS1<-6;
黄金浪:IF(A1,40,0),COLORFF00FF;
N:=5;
VAR1:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)- 3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK0;
VAR2:8,COLORGREEN,LINETHICK0;
买: IF(CROSS(VAR1,VAR2),80,0),STICK,COLOR0000CC,LINETHICK2;
盯庄: IF(VAR1<=8,25,0),STICK,COLORWHITE,LINETHICK2;
DRAWTEXT(CROSS(VAR1,VAR2),80,'买﹩'),COLOR00FFFF;
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区: IF((VARO7<10),80,100) ,COLOR00CCFF,LINETHICK1;
0,LINETHICK2 ,COLORFFCC00;


通达信股票软件下的指标验证图例


通达信股票指标图例

通达信股票指标图例

通达信股票指标图例


股市有风险,投资需谨慎!股票公式指标不是万能的,但选择合适的股票指标确实可以为您的操盘提供更好的抉择判断。阿零最常用的通达信指标共有三个,以前发过一个,这是第二个,过几天有空再发布第三个公式指标,三个股票指标结合效果很好,有缘的朋友敬请期待。

本文为【燎原博客】的原创文章,由阿零于【2287天前】发表在【股票操盘】分类下,您可以对其【发表评论】,或者引用(转载)到您的个人博客或网站,但必须保留文章的出处、链接地址以及作者等相关信息。
【文章标题】:奉献一个自用的通达信股票公式附图指标
【链接地址】:http://aoeboke.com/archives/1411222339.html
【文章标签】:公式指标 通达信 股票 附图指标 
本文还没有评论,赶快去抢个沙发吧!
昵称:*
邮箱:*
网站:
验证:看不清?点一下 *
本站公告
欢迎各位朋友的到来,【燎原博客】是博主自己编写网站源码设计制作的个人博客,如果您在浏览中发现有不足的地方或者有什么建议,衷心希望能反馈给我,谢谢!
淘宝客
阅读排行
按月归档
网友评论
文章标签
最新发表
博客统计
文章总数:304 篇
评论总数:126 条
留言总数:25 条
注册会员:17 人
本周更新:0 篇
网站运行:2855 天
最后更新:2020/6/18 15:46
【燎原博客】部分内容来源于网络,版权归原作者所有,如有冒犯实属无意,请及时联系告之,博主在此先行向您致歉,并将在第一时间进行删改。
本站是博主自己设计制作并编写网站程序源码,主要记录个人生活、网站设计、学习电脑及网络应用知识,并介绍一些特色软件和股票指标公式的个人博客类网站。
Designed and Powered by zhlinpb CopyRight © 2013 燎原  All Rights Reserved  滇ICP备13002614号